中国虚拟军事网(VME)- 专注于武装突袭等优秀虚拟军事游戏

 找回密码
 加入VME

QQ登录

只需一步,快速开始

扫一扫,访问微社区

搜索
查看: 2136|回复: 2

[模组] vme pla 模组需要挂载在什么版本的游戏上?

[复制链接]
发表于 2013-4-13 22:16:21 | 显示全部楼层 |阅读模式
我在百度上找到这么一段:“从1.60版起,如果你只拥有ARMA2:OA,你可以将他与ARMA2:FREE(ARMA2的低材质免费版)整合为ARMA2:CO LITE版。这样你可以只需要OA就能进入CO的服务器。也就是说主要是以多人联机为主的。因为ARMA2:FREE是没有官方单人战役,不可以挂载插件的低材质免费版,只能进入不需要插件支持的ARMA2原版服务器。通过跟ARMA2:OA整合成CO后,除了没有ARMA2原版的单人任务和战役,插件是低材质以外,可以进入任何CO的服务器。……因此,从上可以得知,如果你只有OA,挂上ARMA2:FREE组成CO LITE后,同样能挂载之前针对ARMA2原版做的第三方任务和模组。只不过ARMA2原版的所有单位都是低材质的。”
如果这样的话,是不是说可以挂载低材质的pla mod了?
我用笔记本玩,free倒还流畅,高材质的估计本子跑不动。但free里载具俄罗斯一方缺少空优战机,玩编辑器时总是少了一项乐趣。
发表于 2014-6-22 19:39:31 | 显示全部楼层
大概是需要arma2+arma2oa并升级到1.62版本。
发表于 2014-10-19 10:14:10 | 显示全部楼层
提到升级就头疼,上次昇了哈,一个多小时
您需要登录后才可以回帖 登录 | 加入VME

本版积分规则

中国虚拟军事网  

GMT+8, 2018-8-17 01:32

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表